Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80865 - letters and digits of time/date on panel not completely drawn in gnome
Summary: letters and digits of time/date on panel not completely drawn in gnome
Keywords:
Status: CLOSED DUPLICATE of bug 80489
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-01 10:47 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:50 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-01 10:48:00 UTC
Description of problem:
The lowest part of the letters and digits of the time/date applet on the
gnome-panel are not visible. About 5-10% is 'cut off' at the bottom.
Independent of applet location on panel

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Havoc Pennington 2003-01-02 21:00:40 UTC

*** This bug has been marked as a duplicate of 80489 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.