Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80862 - Cannot stretch trash icon on gnome desktop
Summary: Cannot stretch trash icon on gnome desktop
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-01 10:23 UTC by Need Real Name
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-12 13:08:56 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-01 10:23:25 UTC
Description of problem:
The 'Stretch Icon' option does not work for the Trash icon on the Gnome desktop


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.right click on Trash icon
2.select 'Stretch Icon' from menu
3.try to stretch or shrink icon
    
Actual results:
nothing happens

Expected results:
icon should expand or shrink like the 'User's Home' and 'Start Here' icons

Additional info:

Comment 1 Alexander Larsson 2003-01-16 11:35:14 UTC
Very strange. This works for me, with the latest version of nautilus.

Comment 2 Alexander Larsson 2003-08-12 13:08:56 UTC
Still does in rawhide.


Note You need to log in before you can comment on or make changes to this bug.