Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80859 - Gnome 'Log out' occasionally not working.
Summary: Gnome 'Log out' occasionally not working.
Keywords:
Status: CLOSED DUPLICATE of bug 79829
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-session
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-01 04:54 UTC by John J. Germs
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:50 UTC


Attachments (Terms of Use)

Description John J. Germs 2003-01-01 04:54:58 UTC
Description of problem:
There are some times that selecting Log Out will do nothing
and the only way to log out is to CTRL-ALT-BKSPC.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:
You click ... it does nothing.. No "Are you sure you want to log out?"
screen or anything.

Expected results:
Log out to main login.

Additional info:

There are some times that selecting Log Out will do nothing
and the only way to log out is to CTRL-ALT-BKSPC.

My root accounts Log Out almost never works... very strange.

GeForce4 Ti 4600 (currently using stock driver)

Comment 1 Miloslav Trmac 2003-01-01 13:42:36 UTC
Seen on 8.0 too. Alt-F1 still brings up the menu, but not much else responds.

Comment 2 Peter van Egdom 2003-01-01 14:51:21 UTC
I've seen this happen sometimes too.

Comment 3 Warren Togami 2003-01-02 04:44:36 UTC
I never see this on a fresh install of Phoebe, but almost always on an upgrade
from RH8.0.  Did you folks upgrade or fresh install?


Comment 4 John J. Germs 2003-01-02 05:01:29 UTC
I have a fresh install on a brand new 120gig drive.

Comment 5 Havoc Pennington 2003-01-02 21:04:02 UTC

*** This bug has been marked as a duplicate of 79829 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:50:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.