Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80856 - Double-clicking 'Trash' gives error
Summary: Double-clicking 'Trash' gives error
Keywords:
Status: CLOSED DUPLICATE of bug 80616
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-01 03:37 UTC by John J. Germs
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:50 UTC


Attachments (Terms of Use)

Description John J. Germs 2003-01-01 03:37:56 UTC
Description of problem:
View Failed:
The Test view encountered an error while starting up.

Version-Release number of selected component (if applicable):


How reproducible:
Double-click on Trash desktop icon.

Steps to Reproduce:
1.Double-click on Trash desktop icon.
2.recieve error
3.
    
Actual results:
View Failed:
The Test view encountered an error while starting up.

Expected results:
Browse items previously sent to Trash.

Additional info:

Comment 1 Bill Nottingham 2003-01-01 06:47:16 UTC

*** This bug has been marked as a duplicate of 80616 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.