Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80854 - Transparent gnome panels does not get the correct background on startup
Summary: Transparent gnome panels does not get the correct background on startup
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-panel
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-01 02:49 UTC by Thiago Sayao
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-13 02:54:51 UTC


Attachments (Terms of Use)

Description Thiago Sayao 2003-01-01 02:49:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
I guesse nautilus should start before gnome-panel because transparent gnome
panels are not getting the nautilus wallpaper. (because its starting before
nautilus).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set any background image.
2. Set at least one gnome-panel as transparent color background.
3. Restart the session.
    

Additional info:

Comment 1 Thiago Sayao 2003-01-05 01:22:51 UTC
I was wrong, nautilus starts before the panel, but for some reason it doenst get
the correct background..

Comment 2 Havoc Pennington 2003-01-13 02:54:51 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103287


Note You need to log in before you can comment on or make changes to this bug.