Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80848 - evolution-mail fails to load (configuration database not found)
Summary: evolution-mail fails to load (configuration database not found)
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution
Version: phoebe
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2003-01-01 02:19 UTC by John J. Germs
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2003-02-10 03:09:56 UTC

Attachments (Terms of Use)

Description John J. Germs 2003-01-01 02:19:41 UTC
Description of problem:
Cannot initilalize Ximian Evolution Shell
Configuration Database not found

Version-Release number of selected component (if applicable):

How reproducible:
Have not reproduced it as of yet.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Decided to try Evolution for the first time (always  use mozilla mail)
Went through the setup flawlessly... downloaded some mail... As I
went to send a reply I realized I had set SMTP improperly so I changed
it under 'tools' and sent the message.... flipped through the calender
and contacts.. then closed the program.... Went to open it a little while later
and recieved the error.... Tried off and on with no success..

As I started filling out this bug report I tried it again to check if I had the
error decription the darn thing worked ... hmm ..  
(maybe it's too much like outlook... jj)

Comment 1 Jeremy Katz 2003-01-02 02:56:34 UTC
If you try to run wombat from a terminal when this occurs, do you get any error

Comment 2 Jeremy Katz 2003-02-10 03:09:56 UTC
Closing due to inactivity

Note You need to log in before you can comment on or make changes to this bug.