Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80828 - (SOUND ES1371)No sound after reboot - must manually run sndconfig
Summary: (SOUND ES1371)No sound after reboot - must manually run sndconfig
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 18:22 UTC by d young
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-30 15:40:21 UTC


Attachments (Terms of Use)

Description d young 2002-12-31 18:22:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I've just installed RHv8.0.  Next, I installed a (new) SB16 PCI sound card.Then
I ran sndconfig to setup/test the sound card.  Everything works ok, the
modules.conf file is configured as shown below...

[doug@localhost etc]$ cat modules.conf
alias parport_lowlevel parport_pc
alias eth0 tulip
alias usb-controller usb-ohci
alias usb-controller1 usb-uhci
alias sound-slot-0 es1371
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1
|| :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :
[doug@localhost etc]$

Here's the problem...after I reboot the system the sound card does not work. I
have to rerun sndconfig to get it working again.

BTW.  When I run the redhat-config-soundcard program I get the following
information...
Vendor - Ensoniq
Model - 5880 AudioPCI
Module - es1371

Doug Young


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Reboot
2.Test sound card - no sound
3.Run sndconfig - now sound works

    

Actual Results:  No sound through the speakers after a reboot.

Expected Results:  Sound card should work after booting system.

Additional info:

I have never been able to get the sound working on this installation of RH.

Comment 1 Bill Nottingham 2003-01-01 03:00:05 UTC
Hm, that's a PCI card, so it should work out of the box. Perhaps it's a driver
issue?

Comment 2 d young 2003-01-03 17:04:46 UTC
I agree, it should work out of the box.  If it's a driver problem then why would
the soundcard work after I run the sndconfig utility?  Whatever this utility
does to enable the soundcard is needed in the system startup.  Since I'm still a
newbie to Linux I'm struggling to learn the system level programs/procedures.

One question...is there any reason to believe compiling this module into the
kernel would correct the problem?  I really don't think it would help but I'm
not too sure.
Doug

Comment 3 Bugzilla owner 2004-09-30 15:40:21 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/



Note You need to log in before you can comment on or make changes to this bug.