Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80813 - 8.0 -> Phoebe upgrade results in package dependency errors
Summary: 8.0 -> Phoebe upgrade results in package dependency errors
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libgtop
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Preston Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 16:54 UTC by Glen A. Foster
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:48 UTC


Attachments (Terms of Use)

Description Glen A. Foster 2002-12-31 16:54:18 UTC
While checking out the results of an 8.0 (everything) upgrade to phoebe, I ran
across some package dependency issues resulting from the upgrade.  This would
create issues with registering an upgraded system with Red Hat Network.

# rpm -q kernel
kernel-2.4.20-2.2
# rpm -Va --nofiles
Unsatisfied dependencies for libgtop-examples-1.0.12-11: libguile.so.9,
libqthreads.so.0
Unsatisfied dependencies for glibc-debug-static-2.2.93-5: glibc = 2.2.93-5,
glibc-devel = 2.2.93-5

Comment 1 Havoc Pennington 2003-01-02 21:25:26 UTC

*** This bug has been marked as a duplicate of 79586 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.