Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80810 - ipvsadm-1.21-4.src.rpm fails to build on phoebe
Summary: ipvsadm-1.21-4.src.rpm fails to build on phoebe
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ipvsadm
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McLean
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-31 16:43 UTC by Glen A. Foster
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-09 17:51:11 UTC


Attachments (Terms of Use)
Output of "rpmbuild -ba" (deleted)
2002-12-31 16:43 UTC, Glen A. Foster
no flags Details

Description Glen A. Foster 2002-12-31 16:43:04 UTC
Description of Problem: SSIA.  Performing a re-build of ipvsadm from the SRPM
fails on an everything install of "phoebe".  Build log is attached.

Version-Release number of selected component (if applicable):
# ls -l ipvsadm-1.21-4.src.rpm
-rw-r--r--    1 root     root        35938 Sep  3 15:19 ipvsadm-1.21-4.src.rpm
# md5sum ipvsadm-1.21-4.src.rpm
df20783ccda2a0c094a553bd82ca8926  ipvsadm-1.21-4.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. Phoebe "everything" install
2. rpm -Uvh {distdir}/SRPMS/ipvsadm-1.21-4.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/ipvsadm.spec

Actual Results:
Out of "rpmbuild -ba" is attached

Expected Results:
Successful build

Comment 1 Glen A. Foster 2002-12-31 16:43:27 UTC
Created attachment 89011 [details]
Output of "rpmbuild -ba"

Comment 2 Mike McLean 2003-01-09 16:55:54 UTC
This is because the kernel doesn't have the ipvs patch in it right now. Looking
into it.

Comment 3 Mike McLean 2003-01-09 17:51:11 UTC
Support for ipvs has been removed from the kernel in the RHL product. This
causes the ipvsadm build to break (and also causes the ipvsadm  binary to
complain).  Look for ipvsadm to disappear from RHL in the near future.


Note You need to log in before you can comment on or make changes to this bug.