Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80806 - Dialog not correctly showing boxes.
Summary: Dialog not correctly showing boxes.
Keywords:
Status: CLOSED DUPLICATE of bug 77585
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 16:35 UTC by William Maddler
Modified: 2015-01-08 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:48 UTC


Attachments (Terms of Use)

Description William Maddler 2002-12-31 16:35:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
In console windows borders are not shown correctly. In some cases the window 
content is messed up too. I tried setting $TERM=linux but nothing changed.

Version-Release number of selected component (if applicable): 0.9b


How reproducible:
Always

Steps to Reproduce:
simply using: dialog --yesno TEST 20 20

Additional info:

Comment 1 Harald Hoyer 2003-01-09 13:34:14 UTC
does this work in xterm? If yes, please reassign to component ncurses...

Comment 2 Thomas E. Dickey 2003-01-11 19:52:55 UTC
Actually it's a combination: Redhat 8.0 UTF-8 locales with the Linux console emulator.  I made some workarounds which are in the 20021231 rollup patch for ncurses at ftp://invisible-island.net/ncurses/5.3 -- however since Redhat doesn't deliver ncurses 5.3, doesn't build a Unicode-capable version of ncurses, someone needs to repair the corresponding RPM's.  (The phoebe snapshot still has the ncurses 5.2 20020406 snapshot).

Comment 3 Harald Hoyer 2003-01-12 17:26:33 UTC
reassigning to ncurses

Comment 4 Eido Inoue 2003-01-20 21:31:54 UTC
going to 5.3 in next release should fix this

*** This bug has been marked as a duplicate of 77585 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.