Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8080 - Can't view the text on an xterm window
Summary: Can't view the text on an xterm window
Keywords:
Status: CLOSED DUPLICATE of bug 8227
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xterm-color
Version: 6.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-31 06:41 UTC by Mayukh Bose
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 16:17:01 UTC


Attachments (Terms of Use)

Description Mayukh Bose 1999-12-31 06:41:54 UTC
I have an SiS 6326 Video Card and an NEC M-500 MultiSync monitor. For some
reason, I can't view the text on an xterm window. I've tried changing the
colors, but this does not work either.

Comment 1 Mayukh Bose 1999-12-31 07:03:59 UTC
I've noticed that no matter what I change the foreground and background to, the
text that I type in the window seems to show up as solid blocks in the
foreground color. If I move another window on top, then the text shows up as
xterm refreshes the display.

Comment 2 rwaskew 1999-12-31 20:08:59 UTC
I have an Diamond speedstar A50 and a KDS Avitron AV7T with the same problem.
this problem holds true for all terminals I have tried and in gnome and kde.

Comment 3 Preston Brown 2000-01-13 16:17:59 UTC
*** This bug has been marked as a duplicate of 8227 ***


Note You need to log in before you can comment on or make changes to this bug.