Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80789 - Application crashes when i click in details button
Summary: Application crashes when i click in details button
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 11:31 UTC by Ricardo Carrillo Cruz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:48 UTC


Attachments (Terms of Use)
Console output (deleted)
2002-12-31 11:39 UTC, Ricardo Carrillo Cruz
no flags Details

Description Ricardo Carrillo Cruz 2002-12-31 11:31:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
I have installed RedHat 8 spanish version.My problem is with the
redhat-config-packages.When i click in the details button,i get an
Unknown error popup.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch the application
2.Click on X-window-system details button

    

Actual Results:  Application crashes and shows an "Unknown error" popup

Expected Results:  It should show the proper package tree

Additional info:

The output given to the console will be attached to this bug report

Comment 1 Ricardo Carrillo Cruz 2002-12-31 11:39:02 UTC
Created attachment 89001 [details]
Console output

Comment 2 Ricardo Carrillo Cruz 2002-12-31 11:41:26 UTC
The attachment is the message i posted to the psyche mailing list

Comment 3 Jeremy Katz 2002-12-31 15:26:01 UTC

*** This bug has been marked as a duplicate of 74973 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.