Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80775 - (SOUND VIA82CXXX_AUDIO)sndconfg hangs as it tries to play test sound.
Summary: (SOUND VIA82CXXX_AUDIO)sndconfg hangs as it tries to play test sound.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-31 06:04 UTC by Kerry Whittle
Modified: 2013-07-03 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-10 17:56:10 UTC


Attachments (Terms of Use)

Description Kerry Whittle 2002-12-31 06:04:44 UTC
Description of problem: After sndgonfig probes the sound hardware and identifies it as VIA AC97 audio controller, the sound test hangs. The blue text mode graphics disappear and the user is left with an unresponsive terminal emulator window. CTRL-C is sufficient to break out but the problem is keeping me from using sound I believe. 


Version-Release number of selected component (if applicable): 


How reproducible:run sndconfig on my Lucky Star motherboard with VIA chipset including the AC97 sound hardware.


Steps to Reproduce:
1.start sndconfig
2.let it probe hardware, or not.
3.when it reaches the sound test, let it go ahead and try -- this is where it will seize. 
    
Actual results: nothing, test hangs and must be about ready!


Expected results: sound card configuration 


Additional info:VIA AC97 audio controller

Comment 1 Bill Nottingham 2003-01-01 02:47:34 UTC
Sounds like a driver bug.

Comment 2 Alan Cox 2003-06-10 17:56:10 UTC
Hang with sndconfig and later via audio was fixed in errata


Note You need to log in before you can comment on or make changes to this bug.