Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80762 - Samba Server Configuration Tool doesn't show help
Summary: Samba Server Configuration Tool doesn't show help
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-samba
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-30 23:47 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-25 19:46:31 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-30 23:47:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:

Doing "Help" --> "Contents" doesn't do anything in redhat-config-samba. 

It looks like there is no help directory in "/usr/share/doc" for this tool :

[peterve@powermate peterve]$ ls -l /usr/share/doc/ |grep -i redhat-config
drwxr-xr-x    4 root     root         4096 Dec 25 20:30 redhat-config-bind
drwxr-xr-x    4 root     root         4096 Dec 25 20:30 redhat-config-bind-1.9.0
drwxr-xr-x    3 root     root         4096 Dec 25 20:15 redhat-config-date-1.5.5
drwxr-xr-x    3 root     root         4096 Dec 25 20:30 redhat-config-httpd
drwxr-xr-x    2 root     root         4096 Dec 25 20:30 redhat-config-httpd-1.0.1
drwxr-xr-x    4 root     root         4096 Dec 25 20:18
redhat-config-kickstart-2.3.5
drwxr-xr-x    3 root     root         4096 Dec 25 20:30 redhat-config-nfs-1.0.2
drwxr-xr-x    2 root     root         4096 Dec 25 20:16 redhat-config-packages-1.1.0
drwxr-xr-x    4 root     root         4096 Dec 25 20:15 redhat-config-printer-0.6.24
drwxr-xr-x    3 root     root         4096 Dec 25 20:23 redhat-config-services-0.8.3
drwxr-xr-x    4 root     root         4096 Dec 25 20:18 redhat-config-users-1.1.1


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start redhat-config-samba
2. Help --> Contents (or CTRL-H)
3.
    

Actual Results:  nothing happens

Expected Results:  help should appear, just like the other redhat-config tools.

Additional info:

redhat-config-samba-1.0.0-3
Red Hat Linux release 8.0.92 (Phoebe)

Comment 1 Brent Fox 2003-01-04 17:01:32 UTC
It's a new program and the help hasn't been written yet.  Transferring ownership
to tfox who is in charge of the config tool help text.

Comment 2 Tammy Fox 2003-01-06 21:53:05 UTC
Now that the tool is ready, I will begin documentation.

Comment 3 Tammy Fox 2003-01-22 19:25:54 UTC
Fixed in 1.0.1-7

Comment 4 Peter van Egdom 2003-01-25 19:46:31 UTC
Confirmed fixed in redhat-config-samba-1.0.1-7.
Thanks!


Note You need to log in before you can comment on or make changes to this bug.