Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80747 - Crashes after detection of Cpu's
Summary: Crashes after detection of Cpu's
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-30 20:43 UTC by Oscar Hicks
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-02 13:58:50 UTC


Attachments (Terms of Use)
Install crash dum; anaconda (deleted)
2002-12-30 20:46 UTC, Oscar Hicks
no flags Details

Description Oscar Hicks 2002-12-30 20:43:21 UTC
Description of problem: During installation, once the detection of Processors 
is done, the system crashes.


Version-Release number of selected component (if applicable):8.0


How reproducible: During Installation


Steps to Reproduce:
1.Insert RH 8.0 CD 1
2.Boot System
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Oscar Hicks 2002-12-30 20:46:09 UTC
Created attachment 88994 [details]
Install crash dum; anaconda

Comment 2 Michael Lee Yohe 2002-12-31 16:29:42 UTC
This may (or may not) be the direct culprit, but it looks as if your CD-ROM
drive is having some problems (pulled from the Anaconda crash dump you provided):

<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hda: cdrom_decode_status: error=0x30
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107068
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107068
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107316
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107316
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107316
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107316
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107316
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: irq timeout: status=0xd0 { Busy }
<4>end_request: I/O error, dev 03:00 (hda), sector 1107316

Comment 3 Matt Wilson 2003-01-02 13:58:50 UTC
Indeed - looks like a hw problem or a CD-ROM DMA problem.


Note You need to log in before you can comment on or make changes to this bug.