Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80731 - initscripts doesn't bring up ethernet interface properly
Summary: initscripts doesn't bring up ethernet interface properly
Keywords:
Status: CLOSED DUPLICATE of bug 80322
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-30 15:53 UTC by Trond Eivind Glomsrød
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:47 UTC


Attachments (Terms of Use)
ifup run with bash -x (deleted)
2002-12-30 15:54 UTC, Trond Eivind Glomsrød
no flags Details

Description Trond Eivind Glomsrød 2002-12-30 15:53:16 UTC
eth0: ICS LAN PHY transceiver found at address 0.
eth0: Using transceiver found at address 0 as default
eth0: SiS 900 PCI Fast Ethernet at 0xe400, IRQ 11, 00:30:18:52:13:75.
[..]
eth0: Media Link On 100mbps full-duplex

(full standard install, DHCP, no firewall)

Initscripts can't bring up this interface properly, but fails, claiming "
failed; no link present.  Check cable?". It worked in RHL8, it works if you
manually do just "ifconfig eth0 up; dhclient eth0" as well placing the blame on
ifup (the "ip" commands run fine manually too...)

Comment 1 Trond Eivind Glomsrød 2002-12-30 15:54:26 UTC
Created attachment 88989 [details]
ifup run with bash -x

Comment 2 Bill Nottingham 2002-12-30 20:27:45 UTC

*** This bug has been marked as a duplicate of 80322 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.