Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80708 - [RFE] Allow up2date to upgrade from one release to another
Summary: [RFE] Allow up2date to upgrade from one release to another
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-30 07:41 UTC by Yusuf Goolamabbas
Modified: 2007-04-18 16:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:46 UTC


Attachments (Terms of Use)

Description Yusuf Goolamabbas 2002-12-30 07:41:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021229
Phoenix/0.5

Description of problem:
It would be very nice if up2date had a --distrib-upgrade option which would
could upgrade a redhat release say from 8.0 to 8.1

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Adrian Likins 2003-01-15 05:27:46 UTC

*** This bug has been marked as a duplicate of 65064 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.