Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80702 - ACPI + PCMIA = Boot Failure for Dell Inspiron 2500
Summary: ACPI + PCMIA = Boot Failure for Dell Inspiron 2500
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-30 04:20 UTC by Ron H.
Modified: 2013-07-03 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:46 UTC


Attachments (Terms of Use)
Log file excerpt showing error (deleted)
2002-12-30 04:21 UTC, Ron H.
no flags Details

Description Ron H. 2002-12-30 04:20:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Description of problem:
My Dell Inspiron will not boot.  It hangs at starting PCMCIA services, and
halts.  I must power off with a hard reset using the power button.  If I choose
interactive mode, and choose not to load PCMCIA, then the machine will boot.  If
I pass the kernel the boot paramater acpi=off, then the machine will also boot,
however, APM will log numerous errors, which I have included since they may give
a better idea of what is going wrong.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe on Dell Inspiron 2500
2. Boot the machine.
3. Machine will hang at starting PCMCIA
4. Machine fails to boot and requires a hard power off.

Comment 1 Ron H. 2002-12-30 04:21:34 UTC
Created attachment 88981 [details]
Log file excerpt showing error

Comment 2 Jeff Garzik 2003-01-17 21:19:24 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.