Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80681 - "System clock uses UTC" checkbox doesn't work
Summary: "System clock uses UTC" checkbox doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 73498
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-29 18:38 UTC by Andre Robatino
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:46 UTC


Attachments (Terms of Use)

Description Andre Robatino 2002-12-29 18:38:32 UTC
Description of problem: can't permanently change "System clock uses UTC" setting


Version-Release number of selected component (if applicable): 1.5.2-10


How reproducible:always


Steps to Reproduce:
1. Try changing "System clock uses UTC" setting (change checked to unchecked
or vice versa).
2. Click OK to supposedly save setting.
3. Bring up redhat-config-date again.  Change wasn't saved.

Comment 1 Brent Fox 2003-01-02 14:02:35 UTC

*** This bug has been marked as a duplicate of 73498 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.