Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80649 - Broken symbolic link for /usr/lib/libgstmedia-info-0.5.so
Summary: Broken symbolic link for /usr/lib/libgstmedia-info-0.5.so
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gstreamer-plugins
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
: 81506 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-29 15:23 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-01 05:46:34 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-29 15:23:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:

When I did an "ldconfig -v" I noticed that /usr/lib/libgstmedia-info-0.5.so has
a broken link.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ls -l /usr/lib/libgstmedia-info-0.5.so
2.
3.
    

Actual Results:  broken link

Expected Results:  no broken link

Additional info:

On a stock Phoebe 8.0.92 machine :

[root@powermate lib]# rpm -qfi libgstmedia-info-0.5.so
Name        : gstreamer-plugins-devel      Relocations: (not relocateable)
Version     : 0.5.0                             Vendor: Red Hat, Inc.
Release     : 15                            Build Date: do 19 dec 2002 16:45:52 CET
Install date: wo 25 dec 2002 20:14:01 CET      Build Host:
stripples.devel.redhat.com
Group       : Development/Libraries         Source RPM:
gstreamer-plugins-0.5.0-15.src.rpm
Size        : 78860                            License: LGPL
Signature   : DSA/SHA1, do 19 dec 2002 17:40:23 CET, Key ID fd372689897da07a
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : Libraries/include files for GStreamer plugins.

Comment 1 Bill Nottingham 2003-01-01 05:46:34 UTC
I believe this is fixed in -16.

Comment 2 Bill Nottingham 2003-01-10 05:42:23 UTC
*** Bug 81506 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.