Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80642 - Missing link /usr/lib/libgw-wct.so
Summary: Missing link /usr/lib/libgw-wct.so
Keywords:
Status: CLOSED DUPLICATE of bug 79068
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: g-wrap
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-29 09:41 UTC by Need Real Name
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:45 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-12-29 09:41:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
While trying to start gnucash application I get the following error:

ERROR: In procedure dynamic-link:
ERROR: file: "libgw-wct", message: "file not found"

I looked in /usr/lib and found:

/usr/lib/libgw-wct.so.0  -> libgw-wct.so.0.0.0
/usr/lib/libgw-wct.so.0.0.0

After some examination, I installed g-wrap-devel and this added the following files:

/usr/lib/libgw-wct.so  -> libgw-wct.so.0.0.0
/usr/lib/libgw-wct.a
/usr/lib/libgw-wct.la

I don't know if only the missing link was the problem. Nevertheless, gnucash is
starting now.

Please examine and either:
-add the link from libgw-wct.so to libgw-wct.so.0.0.0 or
-add the dependency g-wrap-devel to the gnucash-rpm


Version-Release number of selected component (if applicable):
g-wrap-1.3.2-2.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Install phoebe without intalling g-wrap-devel 
2. Try to start gnucash
3.
    

Additional info:

Comment 1 Bill Nottingham 2002-12-30 06:25:28 UTC

*** This bug has been marked as a duplicate of 79068 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.