Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80637 - Installer got stuck trying to load zlib-1.1.4-4.i386.rpm
Summary: Installer got stuck trying to load zlib-1.1.4-4.i386.rpm
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-29 08:15 UTC by linda
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:45 UTC


Attachments (Terms of Use)
anacdump.txt (deleted)
2002-12-29 08:21 UTC, linda
no flags Details

Description linda 2002-12-29 08:15:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
appologies for not copying the whole error message.

mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm 

as far as I remember it can't find, or can't execute... because the file can be 
clearly seen on the disk. (can't really open it using windows though)

This happened the first time while trying to upgrade from 7.2 to 8, making me 
decide to re-install everything. It then kept hanging at the same spot and has 
also done it while trying to re=load 7.2.

the disk has been formatted using both diskdruid and partition magic before 
attempting it again with the same result. Also tried to install it in text 
mode, same problem.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put install disk into computer and follow instructions
2.
3.
    

Actual Results:  it asked to try again....

Expected Results:  hopefully a clean installation of redhat

Additional info:

Comment 1 linda 2002-12-29 08:21:24 UTC
Created attachment 88973 [details]
anacdump.txt

Comment 2 Jeremy Katz 2002-12-29 22:32:15 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.