Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80632 - Python NameError in anaconda
Summary: Python NameError in anaconda
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
: 82326 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-29 04:43 UTC by Jiri Moudry
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 22:09:48 UTC


Attachments (Terms of Use)

Description Jiri Moudry 2002-12-29 04:43:34 UTC
Description of problem:
Exception in anaconda

Version-Release number of selected component (if applicable):
anaconda bundled with phoebe

How reproducible:
haven't tried

Steps to Reproduce:
1. play with manual component selection
2.
3.
    
Actual results:

got an exception: (wrote it down, now retyping, typos possible)
traceback (most recent call last)
File "/usr/lib/anaconda/iw/package_gui.py",
line 639, in pkgGroupMemberToggled, log("already unselected, not unselecting")
NameError: global name 'log' is not defined

Expected results:


Additional info:

Comment 1 Jeremy Katz 2002-12-29 04:54:58 UTC
Fixed in CVS

Comment 2 Jay Turner 2003-01-21 22:09:48 UTC
I've done a couple of installations using manual package selection without any
problems, so think this is resolved.

Comment 3 Bill Nottingham 2003-01-21 22:46:14 UTC
*** Bug 82326 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.