Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80619 - mozilla "forgets" window size
Summary: mozilla "forgets" window size
Keywords:
Status: CLOSED DUPLICATE of bug 80699
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 21:28 UTC by Elton Woo
Modified: 2008-01-17 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:44 UTC


Attachments (Terms of Use)

Description Elton Woo 2002-12-28 21:28:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When I start Mozilla 1.2.1, it comes up in the standard window size, similar to
any of the Nautilus windows. However, if I click on the maximize button, and then
close Mozilla, the next time I start the borwser, it does NOT revert to the
"default"
size. The maximize and unmaximize buttons change when clicked, but the browser
retains its full-sized aspect, rather than reverting to the "standard" window sixe.

NOTA: This problem was / is also present in Psyche (RH 8.0). 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the Mozilla browser
2.Maximize the browser window
3.Close / exit Mozilla
4. Re-start / re-open Mozilla    
5. Click on "maximize / unmaximize button'

Actual Results:  Browser does not revert to smaller size.
User has to *resize* window and close Mozilla.

Expected Results:  Browser window should "unmaximize'

Additional info:

Viewsonic 17 monitor, JATON 3DForce B-32 Plus AGP video card (32Mb)
Screen resolution: 1024 x 768 / 24-bit colour (32-bit not availale in Phoebe?)

Comment 1 Warren Togami 2002-12-30 00:23:46 UTC
I think this is a metacity window manager problem, not really Mozilla?


Comment 2 Elton Woo 2002-12-30 02:05:40 UTC
True. I thought it was only a problem with Mozilla, but it is consistent with
Metacity. I'm now filing this under the metacity component.

Comment 3 Warren Togami 2002-12-30 02:20:23 UTC
Perhaps close this report as duplicate to Bug 60699.


Comment 4 Warren Togami 2002-12-30 02:20:54 UTC
Oops, Bug 80699.

Comment 5 Christopher Blizzard 2002-12-30 04:41:56 UTC
Marking as a dup.

*** This bug has been marked as a duplicate of 80699 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:50:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.