Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 806 - Marking as a duplicate adds the wrong comment.
Summary: Marking as a duplicate adds the wrong comment.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
high
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://developer.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-12 23:54 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-19 19:09:06 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1999-01-12 23:54:12 UTC
When some bug was marked as a duplicate of #641, the
following comment was added to it:

*** Bug 641 has been marked as a duplicate of this bug. ***

which is not true since some other bug was marked as a
duplicate of #641.

Also, when some bug is marked as a duplicate of the other
and its information is copied into that other bug report,
that information should be marked specially (indented, for
example) to make it look different from the comments
originally posted in that bug report.

Comment 1 Need Real Name 1999-01-15 18:11:59 UTC
yup, there is a bug in the duplicate code.  this has been fixed in the
CVS version and will be pushed out soon.  The bug in question for 641
was 755.


Note You need to log in before you can comment on or make changes to this bug.