Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80595 - dead key + space does not generate for example ^
Summary: dead key + space does not generate for example ^
Keywords:
Status: CLOSED DUPLICATE of bug 80922
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 15:50 UTC by Daniel Resare
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:44 UTC


Attachments (Terms of Use)

Description Daniel Resare 2002-12-28 15:50:00 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Resare 2002-12-28 16:16:24 UTC
Oops, accidentaly hit Return to early.. however:

Description of problem:

When I want to enter circumflex into a text input field normally type press
dead_circumflex + space. It works as expected in for example the gnome-terminal,
but not in mozilla/galeon. The dead-key combination with other chars, for
example dead_circumflex + o works as expected in mozilla

Version-Release number of selected component (if applicable):
mozilla-1.2.1-3.i386.rpm 

How reproducible:
always

Steps to Reproduce:
1.start mozilla
2.go to a web-page with an input form, for example google.com and select an
input field
3.press for example dead_circumflex + space (dead_diaeresis and dead_tilde
exhibits the same behaviour)

    
Actual results:
nothing is printed

Expected results:
the char circumflex, tilde or diaeresis as is displayed in for example
gnome-terminal.

Additional info:

i use a swedish (se) keymap in an UTF-8 locale

Comment 2 Daniel Resare 2003-01-02 15:18:00 UTC

*** This bug has been marked as a duplicate of 80922 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.