Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80591 - RFE: php 4.3.0
Summary: RFE: php 4.3.0
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL: http://www.php.net/
Whiteboard:
: 88433 89979 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 14:20 UTC by Christopher McCrory
Modified: 2007-04-18 16:49 UTC (History)
7 users (show)

Fixed In Version: 4.3.1-3
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-19 11:22:28 UTC


Attachments (Terms of Use)

Description Christopher McCrory 2002-12-28 14:20:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
This release contains a multitude of changes, bug fixes and improvements over
the previous one



Version-Release number of selected component (if applicable):

php-4.2.2-12

How reproducible:
Always

Comment 1 Joe Orton 2003-01-09 10:23:51 UTC
And new bugs too, it seems - 4.3.0 doesn't fare so well as 4.2.2-12 in my
testing (safe mode problems at least).

Comment 2 Christopher McCrory 2003-01-22 17:16:38 UTC
I've rolled my own 4.3.0 rpms based on the RH 4.2.x ones.

They have been in use here ( http://www.pricegrabber.com) for a couple months
with no problems
( I have other problems with php but they are the same across versions)

One thing I did notice with the /etc/php.d/${file} stuff is that, at least for
'file_uploads', an entry will not override an existing php.ini entry.
e.g

$ grep file_uploads /etc/php.ini
file_uploads = Off

$ cat /etc/php.d/pg.ini
php_flag file_uploads On

the result is that file_uploads are disabled

I haven't tried this with any of the RH 4.2.x builds, but thought you might want
to know.



Comment 3 Joe Orton 2003-04-14 09:34:55 UTC
*** Bug 88433 has been marked as a duplicate of this bug. ***

Comment 4 Joe Orton 2003-05-06 15:03:13 UTC
*** Bug 89979 has been marked as a duplicate of this bug. ***

Comment 5 Joe Orton 2003-05-19 11:22:28 UTC
php-4.3.1-3 is now in Raw Hide.  This version is built against httpd-2.0.45,
which is not compatible with httpd-2.0.40, so you'll have to upgrade all
installed httpd modules.

Feedback on the new version is very welcome; please file bugs against php in the
Raw Hide product.


Note You need to log in before you can comment on or make changes to this bug.