Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80590 - Please update gphoto2 to latest version
Summary: Please update gphoto2 to latest version
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gphoto2
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
: 84721 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 14:15 UTC by Sammy
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-26 14:27:06 UTC


Attachments (Terms of Use)

Description Sammy 2002-12-28 14:15:03 UTC
With Christmas over and many people (like me) getting a new digital camera 
it would be nice if gphoto2 and gtkam has the support. My new camera 
Kodak LS443 is supported in version 2.1.1 among many other new ones. 
Thanks

Comment 1 Tim Waugh 2002-12-28 14:32:47 UTC
The 2.1.1 release came a bit late for this time round.  :-(

Comment 2 Tim Waugh 2003-02-20 22:28:46 UTC
*** Bug 84721 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.