Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80582 - Huge desktop icon in KDE
Summary: Huge desktop icon in KDE
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sylpheed
Version: 9
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-28 10:24 UTC by Michael Schwendt
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-17 09:34:48 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2002-12-28 10:24:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Drag KDE menu entry  "Extras > Internet > Sylpheed" to the desktop  and then
choose "link here". A huge desktop icon will be used. Looks wrong.

On the contrary, if I right-click "Create New" and "Link to Application" and
then select the icon in "Other icons > Sylpheed", it is a nice small one with
the same size than all other desktop icons.


Version-Release number of selected component (if applicable):
0.8.6-2

How reproducible:
Always

Comment 1 Akira TAGOH 2003-04-17 08:48:23 UTC
You mean KDE menu is a menu icon on the panel?
I can't find "Extras > Internet > Sylpheed" on the menu entries. on my
environment (it was installed from freshly 9), sylpheed entry is "Internet >
More Internet Applications > Sylpheed". and it's shown as well as others.

Comment 2 Michael Schwendt 2003-04-17 09:34:48 UTC
No.

Please look at the date of when this report was submitted. It was about Red Hat
Linux Public Beta 8.0.92 (Phoebe) end of last year. A lot has changed since then.

I can only assume that internal changes in KDE/GNOME in Red Hat Linux 9 solved
the problem by scaling down large desktop icons. The icon included with
sylpheed-0.8.9-3 is still 128x128, whereas later versions come with an icon half
that size.

$ file /usr/share/pixmaps/sylpheed.png 
/usr/share/pixmaps/sylpheed.png: PNG image data, 128 x 128, 8-bit/color RGBA,
non-interlaced


Note You need to log in before you can comment on or make changes to this bug.