Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80581 - Dell 1702fp doesn't work with default monitor settings
Summary: Dell 1702fp doesn't work with default monitor settings
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 09:20 UTC by Sean Blaes
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:43 UTC


Attachments (Terms of Use)

Description Sean Blaes 2002-12-28 09:20:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I've so far been unsuccessful getting this monitor to work at all.  It's an 
LCD monitor and I'm attempting to get it to work with a GEForce 3 vid card.  
The vid card was recognized at install time, and I was able to select the 
appropriate monitor.  However, when it starts the x server, it looks like an 
old staticy tv.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH 8
2. Select Dell 1702fp
    

Actual Results:  Monitor either goes into power save mode, or is just fuzzy

Expected Results:  X windows setup program should start

Additional info:

Comment 1 Mike A. Harris 2002-12-29 08:35:10 UTC
The "nv" driver does not support DVI flat panel displays at all.  You must
use a CRT display with Nvidia hardware if you're using the "nv" driver
included with XFree86.  To use DVI panels, you need to use Nvidia's
proprietary drivers, which are not supported by us.

Comment 2 Mike A. Harris 2003-09-27 00:57:19 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.