Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80578 - findsmb missing from samba
Summary: findsmb missing from samba
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 8.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
: 80577 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 06:16 UTC by Guðmundur D. H.
Modified: 2014-08-31 23:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-09 23:45:00 UTC


Attachments (Terms of Use)

Description Guðmundur D. H. 2002-12-28 06:16:02 UTC
Description of problem:
findsmb is missing from the samba-client package.

Version-Release number of selected component (if applicable):
RH8.0, RH8.0.92

I can see this in the specfile for samba:

[..]
# remove this or it ends up in %doc
[..]
rm -rf $RPM_BUILD_ROOT/usr/bin/findsmb
[..]

This is indeed is quite neat script :-)

Comment 1 Guðmundur D. H. 2002-12-28 06:17:33 UTC
*** Bug 80577 has been marked as a duplicate of this bug. ***

Comment 2 Jay Fenlason 2003-01-09 23:45:00 UTC
As near as I can tell, findsmb was deliberately removed to prevent the samba
packages from depending on perl, which some people don't want to have to install
on their production servers.


Note You need to log in before you can comment on or make changes to this bug.