Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80577 - findsmb missing from samba
Summary: findsmb missing from samba
Keywords:
Status: CLOSED DUPLICATE of bug 80578
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 8.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 06:15 UTC by Guðmundur D. H.
Modified: 2014-08-31 23:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:42 UTC


Attachments (Terms of Use)

Description Guðmundur D. H. 2002-12-28 06:15:43 UTC
Description of problem:
findsmb is missing from the samba-client package.

Version-Release number of selected component (if applicable):
RH8.0, RH8.0.92

I can see this in the specfile for samba:

[..]
# remove this or it ends up in %doc
[..]
rm -rf $RPM_BUILD_ROOT/usr/bin/findsmb
[..]

This is indeed is quite neat script :-)

Comment 1 Guðmundur D. H. 2002-12-28 06:17:30 UTC

*** This bug has been marked as a duplicate of 80578 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.