Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80569 - fetchmailconf not built by default
Summary: fetchmailconf not built by default
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fetchmail
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Brock Organ
URL:
Whiteboard:
: 112214 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-28 02:38 UTC by Michael Fratoni
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-12 10:29:28 UTC


Attachments (Terms of Use)

Description Michael Fratoni 2002-12-28 02:38:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Fetchmailconf was removed from the fetchmail package, as detailed in the 
changelog:
* Tue Jun 11 2002 Nalin Dahyabhai <nalin@redhat.com> 5.9.0-15

- remove and obsolete the fetchmailconf subpackage (tkinter is gone, so it can't
be run)

However, tkinter *is* included in the beta release:
CD-2:tkinter-2.2.2-7.i386.rpm

Perhaps this could be changed, and the fetchmailconf subpackage could be
included again?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.N/A
2.
3.
    

Additional info:

Comment 1 Michael Fratoni 2003-01-30 03:46:17 UTC
Still not included in PheobeII

Comment 2 Michael Fratoni 2003-03-05 12:47:01 UTC
Still not included in Pheobe3. 
Changed severity to request for enhancement.
Mistakenly left as 'bug' in initial report.

Comment 3 Miloslav Trmač 2005-06-03 14:58:18 UTC
*** Bug 112214 has been marked as a duplicate of this bug. ***

Comment 4 Miloslav Trmač 2005-06-12 10:29:28 UTC
I'm sorry about the late response.

I don't think fetchmailconf belongs in Fedora Core:  For a working fetchmail
setup it is usually necessary to configure more than just fetchmail.  If you
really need a GUI, you should be using an GUI mail client like Evolution
or Thunderbird anyway.


Note You need to log in before you can comment on or make changes to this bug.