Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80552 - AT keyboard not recognized
Summary: AT keyboard not recognized
Keywords:
Status: CLOSED DUPLICATE of bug 80293
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 21:21 UTC by av3
Modified: 2008-01-17 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:41 UTC


Attachments (Terms of Use)

Description av3 2002-12-27 21:21:57 UTC
Description of problem:
After start of anaconda, the RedHat installer, my AT keyboard is not recognized
anymore. In the very first stage of the install it is, but after anaconda has
started, no keyboard input from any AT keyboard is being registered. 


Version-Release number of selected component (if applicable):
not applicable

How reproducible:
Just do it

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:
qwerty

Additional info:

Comment 1 Frank Miller 2002-12-28 05:07:02 UTC
Same problem (fmiller1@cox.net). I have a PS/2 keyboard (tried 2 different
keyboards) that gives the same problem.  It works thru the CD tests, then
nothing. The motherboard is a Abit KT7.

Comment 2 Jeremy Katz 2002-12-29 04:51:55 UTC
Does it work in the second stage if you boot with 'linux text'?

Comment 3 av3 2002-12-29 07:55:25 UTC
I have tried several installation methods, including 'linux text', none of them
gave me a working AT keyboard.

Comment 4 Frank Miller 2002-12-30 02:39:32 UTC
Same result with linux text. The keyboard functions correctly with Windows 98,
2000, Redhat and even DOS 5 (Yes, I have a program that requires Windows 3.1)
that my wife uses and I haven't been able to get a good replacement. 

Thank you,

Frank


Comment 5 John J. Germs 2003-01-01 01:33:43 UTC
Yes, I've experienced the same problem with my ps2 keyboard 
(makes for a challenging fresh install)
Tried all the install methods as well.

PS: Noticed that it installed a usb mass storage driver.
        Why I don't know.. I don't have one.. just thought
        I'd mention it in the event there might be a relation.

Generic ps2 keyboard
logitech usb mouse
SOYO Dragon mobo
Geforce4 Ti 4600


Comment 6 Bill Nottingham 2003-01-01 04:39:41 UTC

*** This bug has been marked as a duplicate of 80293 ***

Comment 7 Frank Miller 2003-01-02 05:10:00 UTC
I modified my mouse configuration by putting the PS/2 adapter on my MS USB Wheel
Mouse and plugged it into the mouse PS/2 socket. Everything seems to have worked
as I was able to install the Beta.

Comment 8 Red Hat Bugzilla 2006-02-21 18:50:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.