Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80549 - useless error message when prompting for root password under X
Summary: useless error message when prompting for root password under X
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-12-27 20:56 UTC by Féliciano Matias
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-05 18:34:08 UTC


Attachments (Terms of Use)

Description Féliciano Matias 2002-12-27 20:56:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
When clicking "cancel" in the popup querying root password, you get the
following error message :
- "the password you typed is invalid. Please try again".

This is useless since you chose the "cancel" button.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. lauch redhat-config-service with the menu <redhat><server setting><services>
2. click "cancel" in the popup querying root password.
    


Actual Results:  useless error message.

Expected Results:  no error message.

Comment 1 Charles 2003-02-26 03:25:16 UTC
This still exists in Phoebe 3.  Launch any redhat-config gui tool from Red Hat
Menu > System Settings or Red Hat Menu > System Tools, password dialog appears.
 Click "Cancel" and you get the invalid password error.  It should just cancel
w/o any error message.

Comment 2 Féliciano Matias 2004-03-05 18:34:08 UTC
Fixe in Fedora core 1.


Note You need to log in before you can comment on or make changes to this bug.