Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80543 - total and remainding times too low in anaconda
Summary: total and remainding times too low in anaconda
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: phoebe
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 20:19 UTC by Féliciano Matias
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-02 23:08:46 UTC


Attachments (Terms of Use)

Description Féliciano Matias 2002-12-27 20:19:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
The total and remainding times are too low in anaconda at the beginning of the
package installation process.

I only try installation from cd-rom.

Example :
fists extimations : 4 min.
final time : 10 min.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe

Actual Results:  Estimate time too low.

Expected Results:  Better estimated time.

Additional info:

There is the same problem in RH8.0.

Comment 1 Michael Fulbright 2003-01-02 23:08:46 UTC
Well known issue.

Not clear how to improve at this point.  Things like running ldconfig after alot
of package installations take more and more time as install progresses.



Comment 2 Miloslav Trmac 2003-01-09 19:13:29 UTC
Another data point: At the very start, the estimate is ~16 minutes.
After glibc-common is installed, it is reduced to only 2 minutes,
presumably because glibc-common actually installs much less than
the 186 MB of all locales.


Note You need to log in before you can comment on or make changes to this bug.