Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80537 - RFE: replace SquirrelMail 1.2.7 with SquirrelMail 1.2.10
Summary: RFE: replace SquirrelMail 1.2.7 with SquirrelMail 1.2.10
Keywords:
Status: CLOSED DUPLICATE of bug 80311
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: squirrelmail
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 19:38 UTC by Peter van Egdom
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-21 01:52:51 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-27 19:38:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:

According to "http://squirrelmail.sourceforge.net/download.php" there is a newer
version of the superb webmail tool SquirrelMail available (1.2.10) than the one
supplied with Phoebe (1.2.7).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out "http://squirrelmail.sourceforge.net/download.php"
2. Check out Phoebe RPM's.
3.
    

Actual Results: 
 There's a newer stable version of SquirrelMail available than the one supplied
with Phoebe.

Expected Results:
 At this stage of Phoebe beta-testing all packages should be as stable & recent
as possible.

Additional info:

Comment 1 Chris Ricker 2002-12-29 16:05:01 UTC

*** This bug has been marked as a duplicate of 80311 ***


Note You need to log in before you can comment on or make changes to this bug.