Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80533 - RFE: Replace Logwatch-4.0.3 with Logwatch 4.2.1
Summary: RFE: Replace Logwatch-4.0.3 with Logwatch 4.2.1
Keywords:
Status: CLOSED DUPLICATE of bug 80916
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: logwatch
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 19:25 UTC by Peter van Egdom
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:38 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-27 19:25:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:

According to "http://www.logwatch.org/tabs/download/" a newer, stable version of
Logwatch is available than the one supplied with Phoebe.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Checkout http://www.logwatch.org/tabs/download/
2. Checkout the Phoebe RPM's.
3.
    

Actual Results:
  A newer / stable version of Logwatch is available.

Expected Results: 
 At this stage of Phoebe beta-testing it's still safe to upgrade the userland
packages to
 more newer / stable versions.

Additional info:

Comment 1 Elliot Lee 2003-01-15 13:10:36 UTC

*** This bug has been marked as a duplicate of 80916 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.