Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80529 - Preferences entry "Window Focus" broken, should go away?
Summary: Preferences entry "Window Focus" broken, should go away?
Keywords:
Status: CLOSED DUPLICATE of bug 79180
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 18:38 UTC by Daniel Resare
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:38 UTC


Attachments (Terms of Use)

Description Daniel Resare 2002-12-27 18:38:07 UTC
Description of problem:

When i start my freshly installed phoebe system and select "Preferences" ->
"Control center" from the Hat-menu I see the control panel items 'Window Focus'
and 'Windows'. When I click 'Window Focus' I get the following error:
"There was an error lanuching the application.
Details: Failed to execute child process "metacity-properties" (No such file or
directory)"


Version-Release number of selected component (if applicable):
metacity-2.4.8-1

How reproducible:
always

Steps to Reproduce:
1. Install a fresh phoebe
2. Log in
3. Open Hat-menu -> Preferences -> Window focus
    
Actual results:

The above mentioned error message

Expected results:

No error.. 

Additional info:

I can configure what I want in the 'Windows' control panel item, so i suppose
that 'window focus' should just go away.

Comment 1 Bill Nottingham 2003-01-01 04:26:53 UTC

*** This bug has been marked as a duplicate of 79180 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.