Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80528 - Redhat printer configuration tool does not work
Summary: Redhat printer configuration tool does not work
Keywords:
Status: CLOSED DUPLICATE of bug 79652
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 17:59 UTC by Pedro R. Benito
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:38 UTC


Attachments (Terms of Use)

Description Pedro R. Benito 2002-12-27 17:59:01 UTC
Description of problem:
redhat-config-printer returns an error.

Version-Release number of selected component (if applicable):
redhat-config-printer-0.6.24-1


How reproducible:
Launch printer configuration tool.

Steps to Reproduce:
1.From command line type 'redhat-config-printer'
2.
3.
    
Actual results:
[root@barbarroja root]# redhat-config-printer
Fatal Python error: could not import bonobo.ui
Abortado


Expected results:
RedHat printer configuration

Additional info:
The system was updated from 8.0

Comment 1 Tim Waugh 2002-12-28 12:08:56 UTC

*** This bug has been marked as a duplicate of 79652 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.