Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80525 - System doesn't power down
Summary: System doesn't power down
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-27 16:44 UTC by Jos Vos
Modified: 2013-07-03 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:38 UTC


Attachments (Terms of Use)

Description Jos Vos 2002-12-27 16:44:37 UTC
Description of problem:
When doing a "poweroff", the system doesn't physically power off. After the
power down message, nothing happens. But: when I *then* do CTRL-ALT-DEL, I get
the "md" message for the 2nd time, then the really powers down (fans are
stopping) and after that it immediately starts again!

Version-Release number of selected component (if applicable):
kernel 2.4.20-2.2

Configuration:
Supermicro P45BE mainboard, Intel 845 chipset. This is a new system, so it might
be due to some BIOS option, but I installed systems of the same type many times
with RH 7.3 and RH 8.0 and never saw this behaviour.

Comment 1 Arjan van de Ven 2002-12-27 16:48:26 UTC
does it help if you add "acpi=off" to the kernel commandline ("a" key in grub,
or the vmlinuz line in /boot/grub/grub.conf) ?

Comment 2 Jos Vos 2002-12-27 16:58:18 UTC
Yep, with acpi=off it properly powers off...

Comment 3 John J. Germs 2003-01-01 03:07:15 UTC
Same thing here. PC will not power off.
acpi=off does not work for me however.

APM has never shut this board down in the past though.


SOYO Dragon mobo

Comment 4 Gerald Teschl 2003-01-04 12:28:52 UTC
Similar problem here on a sony vaio.

When I type "poweroff" I'll get a kernel panic at the end and the oops
messges will scroll by in an infinite loop. Turning of acpi this does
not happen. Morover, this also does not happen with a stock 2.4.20 kernel +
latest acpi patch.

Comment 5 Michael Wardle 2003-01-12 22:34:48 UTC
Is this a duplicate of bug 80360?


Comment 6 Jos Vos 2003-01-12 22:43:11 UTC
Seems to be a duplicate of 80360, yes.

Comment 7 Jeff Garzik 2003-01-17 21:57:02 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 8 Red Hat Bugzilla 2006-02-21 18:50:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.