Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80523 - redhat-config-services does not start
Summary: redhat-config-services does not start
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-services
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
: 80524 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 16:33 UTC by Sarantis Paskalis
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-01 04:24:40 UTC


Attachments (Terms of Use)

Description Sarantis Paskalis 2002-12-27 16:33:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When trying to start redhat-config-services, it exits with the following message:

Fatal Python error: could not import bonobo.ui
/usr/sbin/redhat-config-services: line 4: 17528 Aborted                
/usr/bin/python /usr/share/redhat-config-services/serviceconf.py

I am not sure where to look to fix it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. type redhat-config-services or select it from the menu
2.
3.
    

Additional info:

Comment 1 Sarantis Paskalis 2002-12-28 08:37:07 UTC
Fixed following advice from
https://listman.redhat.com/pipermail/phoebe-list/2002-December/000077.html

I am not sure this is the correct way to fix it, so I will leave it as open. 
Feel free to close it.

Comment 2 Sarantis Paskalis 2002-12-28 08:38:30 UTC
*** Bug 80524 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2003-01-01 04:24:40 UTC
Closing; it's a gnome-python bug that is elsewhere in bugzilla.


Note You need to log in before you can comment on or make changes to this bug.