Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80514 - error displayed in text mode install on bootdisk creation screen
Summary: error displayed in text mode install on bootdisk creation screen
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: rpm
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
: 80314 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 15:06 UTC by Marius Andreiana
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-27 19:41:37 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2002-12-27 15:06:20 UTC
On bootdisk creation screen ( text mode ), after rpms are installed, the
following error is displayed several times:

error: db4 error(2) from db->close: No such file or directory

Comment 1 Jeremy Katz 2002-12-27 17:31:21 UTC
Error is coming from rpm, although it doesn't cause any problems

Comment 2 Jeremy Katz 2002-12-27 17:31:32 UTC
*** Bug 80314 has been marked as a duplicate of this bug. ***

Comment 3 Jeff Johnson 2002-12-27 19:41:37 UTC
Fixed in rpm-4.2-0.41.


Note You need to log in before you can comment on or make changes to this bug.