Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80513 - showdown doesn't stop ATX computers
Summary: showdown doesn't stop ATX computers
Keywords:
Status: CLOSED DUPLICATE of bug 80360
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 15:03 UTC by Marius Andreiana
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:37 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2002-12-27 15:03:16 UTC
Choosing Shut Down from gdm login screen halts the computer, with the message
Power Down. On ATX computers it should stop it completly, as in RHL 8.0.

I'm not sure this belongs to gdm.

Comment 1 Warren Togami 2002-12-28 00:46:57 UTC
This is a duplicate of Bug 80360.  Close this report as duplicate and provide
your hardware info within that report.


Comment 2 Marius Andreiana 2002-12-29 12:38:57 UTC

*** This bug has been marked as a duplicate of 80360 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.