Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80511 - cancelling Additional CDs crashes firstboot
Summary: cancelling Additional CDs crashes firstboot
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
: 81548 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-27 15:00 UTC by Marius Andreiana
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-09 21:52:35 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2002-12-27 15:00:23 UTC
On Additional CDs screen, click on Additional CDs Install with no CD in drive.
Click Cancel.
Firstboot will crash.

Comment 1 Peter van Egdom 2002-12-27 18:48:40 UTC
I could reproduce this bug too.

Firstboot will crash and leave the message ""putfont : pio_font" on ctrl-alt-f7.
Only by rebooting and doing the firstboot procedure again Phoebe starts in X.


Comment 2 Brent Fox 2003-01-09 21:52:35 UTC
I tracked this down to a pygtk2 bug when using GtkInvisible.  pygtk2-1.99.14-1
should fix the problem, as katzj pointed out.

Comment 3 Brent Fox 2003-01-10 14:34:05 UTC
*** Bug 81548 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.