Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80510 - Print Screen key doesn't take screenshot anymore
Summary: Print Screen key doesn't take screenshot anymore
Keywords:
Status: CLOSED DUPLICATE of bug 80373
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 14:57 UTC by Marius Andreiana
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:37 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2002-12-27 14:57:43 UTC
Pressing Print Screen has no effect. It should take a screenshot like in RHL 8.0

Comment 1 Warren Togami 2002-12-28 00:48:10 UTC
This is a duplicate of Bug 80373.  Please close this as duplicate and add
yourself CC to the other report.


Comment 2 Marius Andreiana 2002-12-29 12:39:06 UTC

*** This bug has been marked as a duplicate of 80373 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.