Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80489 - font for clock applet cuts off date and time
Summary: font for clock applet cuts off date and time
Keywords:
Status: CLOSED DUPLICATE of bug 79074
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
: 80865 (view as bug list)
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-27 04:50 UTC by Brian C. Huffman
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:37 UTC


Attachments (Terms of Use)

Description Brian C. Huffman 2002-12-27 04:50:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
This may not actually be the gnome-panel package, but it doesn't seem to be in
gnome-applets.

Running on a Radeon 7500 video card at 1280x1024 with a panel of size "x-small",
the clock applet font cuts off the bottom of the date and time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install
2. Change panel size to x-small
3. time is cut off
    

Actual Results:  date / time is cut off at bottom

Expected Results:  date / time should be clearly and completely displayed no
matter what the size of the panel is.

Additional info:

Comment 1 Nathan G. Grennan 2002-12-29 03:50:34 UTC
I see this problem also with my Nvidia Geforce2 MX using hte nv driver.

Comment 2 Havoc Pennington 2003-01-02 21:00:43 UTC
*** Bug 80865 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2003-01-02 22:47:13 UTC

*** This bug has been marked as a duplicate of 79074 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.