Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80486 - setting Apache to start with setup causes system not to reboot
Summary: setting Apache to start with setup causes system not to reboot
Keywords:
Status: CLOSED DUPLICATE of bug 80275
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 02:31 UTC by Dale Kosan
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:37 UTC


Attachments (Terms of Use)

Description Dale Kosan 2002-12-27 02:31:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When using setup to enable httpd service everything is fine, but once you reboot
all that you get is a bunch of scrolling text and numbers that goes on and on.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.log in as root in a console.
2.type setup, move to services, select httpd and exit.
3.reboot
    

Actual Results:   rebooted and watched all the text and numbers scroll down the
screen forever.

Expected Results:  Apache to start.

Additional info:

Comment 1 Ivo Sarak 2002-12-28 13:18:31 UTC
Same BUG:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80275

Comment 2 Bill Nottingham 2003-01-01 03:56:02 UTC

*** This bug has been marked as a duplicate of 80275 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.