Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80479 - Ms intellimouse with many botens
Summary: Ms intellimouse with many botens
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: Xconfigurator
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: http://www.p-two.net/modules.php?op=m...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 01:25 UTC by Bjorn Jorgensen
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-27 02:21:51 UTC


Attachments (Terms of Use)

Description Bjorn Jorgensen 2002-12-27 01:25:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207
Phoenix/0.5

Description of problem:
I have an ms intellimouse with many things on :) 7. things that I can use. well
it have this "forward" and "back" key, and I wos wondring if I can use that in
red hat? 

http://www.pclinuxonline.com/modules.php?op=modload&name=Forums&file=viewtopic&topic=551&forum=17

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.whatever
2.
3.
    

Additional info:

Comment 1 Mike A. Harris 2002-12-27 02:21:51 UTC
Bugzilla is not a question and answer forum or tech support forum, it is
a bug tracking database.  This is not a bug.

Closing NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.