Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80476 - Icons dissapear from gnome desktop
Summary: Icons dissapear from gnome desktop
Keywords:
Status: CLOSED DUPLICATE of bug 80400
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-27 01:03 UTC by Mario A. Vazquez
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:37 UTC


Attachments (Terms of Use)

Description Mario A. Vazquez 2002-12-27 01:03:35 UTC
Description of problem:

Icons dissapear from the gnome desktop toolbars when moving the mouse over 
them.

Comment 1 Havoc Pennington 2002-12-27 01:40:56 UTC
by "toolbars" I'm assuming the panel

Comment 2 Marius Andreiana 2002-12-27 14:39:28 UTC
one of the ways to replicate:
1. open gnome panel properties with right click on panel
2. change panel size

The icons re-appear on mouseover.


Comment 3 Warren Togami 2002-12-28 01:12:51 UTC
If that is the case, this is a duplicate of 80400.

Comment 4 Bill Nottingham 2003-01-01 03:51:52 UTC

*** This bug has been marked as a duplicate of 80400 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.